Edcomp.ru

Советы по настройке и оптимизации компьютера
0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Как настроить роутер MIKROTIK RB951G 2HND

Настройка маршрутизатора MIKROTIK RB951G-2HND

Эта публикация представляет собой подробное руководство, в деталях описывающее настройку одного из самых популярных среди пользователей роутеров «mikrotik rb951g 2hnd». Также нижеизложенной инструкцией могут воспользоваться владельцы других моделей маршрутизаторов Mikrotik routerboard, это возможно благодаря использованию в них одинаковой операционной системы.

Пользователи маршрутизаторов этой марки всегда сталкиваются с многочисленными сложностями при выполнении настроек. По этой причине mikrotik rb951g не может похвастаться широкой популярностью у частных пользователей в качестве домашнего маршрутизатора, которые вынуждены обращаться за помощью к специалистам.

Однако при наличии подробной инструкции эта задача становится легко решаемой даже для людей, которых специалисты между собой называют «чайниками».

Как подключить устройство?

С целью подключения mikrotik rb951g 2hnd необходимо сделать следующие последовательные шаги:

Задняя панель роутера

  1. Штекер блока питания вставить в отверстие прибора с надписью «Power»;
  2. Затем подключить кабель (источник интернета) в отверстие с надписью «PoEIn»;
  3. Далее необходимо соединить ПК с маршрутизатором rb951g 2hnd вставив кабель в разъем с названием «Ethernet».

Как войти в настройки прибора «routerboard»?

Для решения поставленного вопроса необходимо выполнить следующую пошаговую инструкцию:

Подключение через ПО Микротик

  1. Если вход осуществляется через web-интерфейс, то в поисковом поле браузера набрать «192.168.88.1» и нажать «Enter»;
  2. Если используется программное обеспечение от Микротик (рекомендуемый вариант), то 192.168.88.1 ввести в графу «Connect to»;
  3. Затем в поле «Login» набрать имя (обычно используется по умолчанию «admin»);
  4. В строке «Password» напечатать код доступа.

После этого процедура наладки параметров роутера выполняется по последовательным алгоритмам.

Для отладки связи, используя приложение «Winbox», требуется сделать несколько шагов:

  1. Загрузить приложение, инсталлировать его в компьютер и открыть главное меню утилиты;
  2. Далее нажать на клавишу в виде многоточия (на рисунке отмечена цифрой «1»);
  3. Затем указать устройство и кликнуть «Connect»;
  4. Набрать Логин и Пароль.

Схема подключения

Как осуществить сброс к заводским параметрам?

В случае появление сложностей с соединением бывает вынужденно требуется выполнить сброс настроек. Также к этой процедуре прибегают пользователи, потерявшие код доступа к маршрутизатору routerboard.

Потребуется сделать две следующих операции:

  1. Вооружиться выпрямленной скрепкой, тонкой спичкой либо проволокой;
  2. Надавливать на клавишу «Reset» маршрутизатора rb951g 2hnd около 15 сек.

Кнопка Reset

Эта операция приведет к перезапуску прибора и возврату его к заводским параметрам.

Как выполнить подключение к всемирной паутине?

Чтобы решить проблему с этим вопросом потребуется внимательно исполнить несколько инструкций.

Открыть утилиту «Winbox» и указать для «ether1» параметр «WAN»:

  1. Войти в раздел «Interfaces»;
  2. Нажать на строчку «ether1»;Настройка интерфейса
  3. Далее кликнуть «Comment»;
  4. Затем в отобразившемся окне набрать «WAN»;
  5. Щелкнуть «Ok»;
  6. После этого нажать «ether1»;
  7. Перейти в закладку «General»;
  8. В поле «Name» набрать «ether1-gateway»;Указание имени
  9. Щелкнуть «Ok».

Следующему 2-му присвоить «LAN»:

  1. Кликнуть по строке «ether2»;Настройка второго интерфейса
  2. Затем щелкнуть по «Comment»;
  3. В отобразившемся меню напечатать «LAN»;
  4. Далее нажать «Ok»;
  5. После этого в окне «Interface ether2» войти в закладку «General»;
  6. В поле «Имя» ввести «ether2-master-local»;Указание имени интерфейса
  7. Щелкнуть «Ok».

Как выполнить корректировку «MAC» порта WAN?

Это потребуется сделать пользователям провайдер которых закрыл доступ через адрес MAC, поэтому необходимо его заменить для WAN.

Снова открыть программное обеспечение «Winbox» и в «NewTerminal» напечатать «/interface ethernet set ether1-gateway mac-address=АА:01:02:03:04:05», здесь «ether1-gateway» — это наименование WAN, а АА:01:02:03:04:05 – это адрес MAC.

Корректировка MAC-адресаЧтобы вновь перейти к старому адресу, необходимо воспользоваться «/interface ethernet reset-mac ether1-gateway».
Сброс MAC-адреса

Как настроить динамический адрес IP?

В случае наличия у пользователя данных от провайдера о сети, требуется осуществить конфигурацию WAN на соединение по DHCP:

Настройка DHCP клиента

  1. Войти раздел Ip;
  2. Перейти в «DHCP Client»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New DHCP Client» в поле «Interface» указать «ether1-gateway»;
  5. Кликнуть на «Применить» и потом на «Ok».

Как настроить статический адрес IP?

В случае статического адреса необходимо воспользоваться следующим алгоритмом последовательных действий:

Настройка адреса IP

  1. Войти в раздел Ip;
  2. Перейти в «Addresses»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New Addresses» в поле «Address» напечатать свой IP;
  5. Далее в строке «Interface» указать «ether1-gateway»;
  6. Щелкнуть «Ok».

Для главного шлюза МикроТик требуется выполнить следующую процедуру:

Читайте так же:
Прошивка или перепрошивка смартфона Highscreen

Настройка маршрута

  1. Войти в раздел Ip;
  2. Далее перейти в «Routes»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся меню «New Route» в строчке «Gateway» напечатать IP шлюза;
  5. Щелкнуть «Ok».

После этого необходимо ввести сервера DNS:

Настройка DNS

  1. Войти в раздел Ip;
  2. Далее перейти в «DNS»;
  3. Затем в поле «Servers» напечатать IP необходимого DNS;
  4. В следующем поле указать IP альтернативного DNS;
  5. Установить галочку на пункте «AllowRemoteRequests»;
  6. Щелкнуть «Ok».

Процедура настроек и подключения по PPPOE

Чтобы выполнить настройки PPPoE необходимо сделать следующие последовательные шаги:

  1. Через вкладку IP перейти в меню «PPP»;
  2. Кликнуть на кнопку в виде красного креста;
  3. Указать «PPPoE Client»;Настройка PPP
  4. Далее в строчку «Имя» ввести поле наименование подключения;
  5. В поле «Interface» указать «ether1-gateway»;Настройка интерфейса
  6. Затем перейти в закладку «Dial out»;
  7. Ввести Имя и Код доступа;
  8. Установить галку на пункте «Use Peer DNS»;
  9. Щелкнуть «Ok».

Вкладка Dial Out

Для произведения анализ правильности выполненных действий необходимо осуществить четыре шага:

Выполнение пинга

  1. Войти в «New Terminal»;
  2. Ввести «ping ya.ru»;
  3. Если есть пинги 11 – 13 ms, то можно сделать вывод об успешности выполнения поставленной задачи.
  4. Удерживая «Ctrl» щелкнуть клавишу «C».

Заключение

Несмотря на многостадийность инструкции, выполнение процедуры настройки прибора не отличается значительной сложностью. Владельцу роутера лишь необходимо строго следовать прописанным шагам руководства после осуществления, которых пользователю остается лишь ввести настройки фаервола и локальной сети. После чего можно приступать к полноценной работе в интернете.

Видео по теме

Настройка роутера Mikrotik на примере RB951Ui-2HnD

Оборудование Mikrotik пользуется заслуженной популярностью у профессиональных сетевых инженеров, благодаря редкому сочетанию богатой функциональности, стабильной работы и невысокой цены. Однако что хорошо инженеру, то рядовому пользователю — если не смерть, то боль и страдания как минимум. Mikrotik — оборудование от гиков для гиков, поэтому настраивать его значительно сложнее, чем продукты конкурентов. На этапе начальной настройки и «засыпается» большинство пользователей, решивших причаститься к Mikrotik.

Тем не менее, процесс хоть и нетривиален, но вполне осваиваем. Разберем небольшой пример на базе устройства Mikrotik RB951Ui-2HnD.

Подготовка

1. Для начала скачиваем WinBox — утилиту для управления устройствами Mikrotik. Работать с ней значительно удобнее, чем через web-интерфейс, установки она не требует. Берем отсюда: http://www.mikrotik.com/download

2. Включаем роутер, к 1-му порту подключаем кабель провайдера Интернет, компьютер — в любой другой.

3. Запускаем WinBox. В нижней секции во вкладке Neighbors, даже при отсутствии соединения с роутером по IP, его будет видно по MAC-адресу:

Логин по умолчанию — admin, пароля нет. Выбираем наше устройство и жмем Connect.

4. После входа в устройство, нам откроется окошко RouterOS Default Configuration. Удаляем конфигурацию по умолчанию, нажав на Remove Configuration:

Из админки нас выбросит, входим заново, как в п. 3.

Настройка сетевых интерфейсов в Mikrotik RB951Ui-2HnD

1. Открываем Interfaces, видим такую картину:

2. По умолчанию все проводные сетевые интерфейсы в Mikrotik называются etherN. Оперировать такими названиями неудобно, поэтому откроем интерфейс ether1, к которому у нас подключен кабель провайдера, и переименуем его в WAN. В принципе, делать это необязательно — название ни на что не влияет. Но зато сильно упрощает администрирование роутера в будущем.

3. Поочередно открываем интерфейсы ether2 — ether5, переименовываем их в LAN1 — LAN4. На интерфейсе LAN1 параметр Master Port оставляем в положении «none», а на интерфейсах LAN2 — LAN4 переключаем параметр Master Port в положение LAN1:

Расшифруем то, что было сделано: по умолчанию в роутерах Mikrotik порты не объединены в коммутатор, т.е. не умеют общаться друг с другом. За работу коммутатора отвечает специальный аппаратный чип коммутации, который позволяет разгрузить CPU устройства от коммутации пакетов между портами свитча. Однако работать он будет только в том случае, если будут назначены Master и Slave порты (что и было нами сделано).
Второй вариант создания свитча — программный — предусматривает объединение портов в Bridge. В этом случае коммутацией пакетов будет заниматься CPU, а скорость работы устройства будет существенно ниже максимально возможной, что особенно хорошо заметно на гигабитных портах.

Читайте так же:
Как в ВК удалить страницу

4. Заодно включим беспроводной интерфейс. К его настройке мы вернемся позже:

5. Присваиваем ему более понятное название:

6. Создаем новый Bridge. Для этого открываем пункт меню Bridge и жмем +:

7. Присваеваем мосту название — LAN (т.к. внутри этого моста будут «ходить» пакеты по контуру нашей локальной сети):

8. Переходим во вкладку Ports, жмем на +, чтобы добавить порты в мост:

Из кластера портов LAN1 — LAN4 нам достаточно добавить в мост только LAN1, поскольку для LAN2 — LAN4 он уже является мастер-портом (см. п. 3 данного раздела). Соответственно, параметр InterfaceLAN1, BridgeLAN. Повторяем такое же действие для интерфейса WLAN:

9. Таким образом получаем следующий список портов внутри моста LAN:

Настройка параметров TCP/IP на Mikrotik

1. Присвоим роутеру IP-адрес. В нашем примере это будет 10.20.30.254 с маской 255.255.255.0 (или /24; вообще запись /24 эквивалентна записи /255.255.255.0, RouterOS понимает оба варианта. Подробности бесклассовой адресации можно выяснить здесь: https://ru.wikipedia.org/wiki/Бесклассовая_адресация). Для этого в меню IP -> Addresses добавим новый адрес и присвоим его интерфейсу LAN (ранее созданный мост):

2. Присвоим внешнему интерфейсу роутера IP-адрес. В данном примере мы рассматриваем сценарий, когда провайдер Интернет предоставляет нам прямой доступ в сеть с белым IP-адресом. Для этого снова жмем на + в меню IP -> Addresses, вводим выданный провайдером адрес и маску, а в качестве интерфейса выбираем WAN:

3. Наш список адресов принял следующий вид:

4. Указываем роутеру, какими DNS-серверами пользоваться ему самому через меню IP -> DNS:

5. Укажем шлюз провайдера Интернета. Для этого создадим в меню IP -> Routes новый маршрут, нажав +, присвоим параметр Dst. Address0.0.0.0/0, Gatewayвыданный нам провайдером:

Настройка DHCP на Mikrotik

1. Пора настроить DHCP-сервер, который будет раздавать IP-адреса в локальной сети. Для этого открываем IP -> DHCP Server и нажимаем кнопку DHCP Setup:

2. Выбираем интерфейс, на котором будут раздаваться IP-адреса. В нашем случае — LAN (мы же хотим раздавать IP-адреса только внутри локальной сети?):

3. Вводим адрес сети и ее маску:

4. Вводим адрес шлюза сети, т.е. нашего роутера:

5. Вводим пул адресов, которые роутер будет раздавать подключенным к сети устройствам:

6. Вводим адреса DNS-серверов (на скриншоте — DNS-серверы Google):

7. Вводим срок, на который устройствам выдаются адреса (в формате ДД:ЧЧ:ММ):

8. И после очередного нажатия кнопки Next работа мастера настройки DHCP заканчивается:

Настройка NAT на Mikrotik

1. Настраиваем NAT. В меню IP -> Addresses во вкладке NAT жмем +. Во вкладке General параметр Chain ставим в положение scrnat, Out. Interface — в WAN:

2. Переходим во вкладку Action, и ставим параметр Action в положение masquerade:

Теперь у нас должен появиться доступ в Интернет:

Настройка Wi-Fi на Mikrotik

1. Теперь настроим Wi-Fi. Напомним, что в п. 4-5 раздела «Настройка сетевых интерфейсов в Mikrotik RB951Ui-2HnD», мы уже включили беспроводной интерфейс и присвоили ему новое название.
Теперь открываем меню Wireless, вкладку Security Profiles, а в ней — профиль default.
Отмечаем галочками:
Authentication TypesWPA2 PSK
Unicast Ciphers и Group Ciphersaes ccm и tkip
В поле WPA2 Pre-Shared Key вводим желаемый пароль для беспроводной сети:

2. Теперь открываем интерфейс WLAN, переходим во вкладку Wireless, выбираем Modeap bridge, Band2GHz-B/G/N, вводим SSIDназвание беспроводной сети:

Если у вас есть под рукой компьютер с Wi-Fi, то после этого вы сможете увидеть на нем новую сеть:

Наводим марафет

1. Мы на финишной прямой. Настроим часовой пояс через System -> Clock, где снимем автоопределение часового пояса — Time Zone Autodetect, и выберем нужный часовой пояс (в нашем случае — Europe/Moscow):

2. Установим пароль администратора. Для этого зайдем в System -> Password, где и введем новый пароль:

3. И, наконец, отключим ненужные сервисы для доступа, дабы сделать наш Mikrotik менее уязвимым. Лишними можно считать все сервисы, кроме WinBox, но в данном случае следует исходить из вашей конкретной ситуации. Их список находится в IP -> Services. Нужные оставляем, ненужные выключаем крестиком:

Читайте так же:
Фото Момо в полный рост монстр из Ватсап

На этом процесс базовой настройки можно считать завершенным! «Долго ли умеючи» (с).

Быстрая настройка роутера MikroTik RB951G-2HnD

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Быстрая настройка роутера MikroTik RB951G-2HnD

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Mikrotik 951G-2HnD

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Обновление и настройка доступа к MikroTik rb951g 2hnd

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Обновление и настройка доступа к MikroTik rb951g 2hnd 1

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Обновление и настройка доступа к MikroTik rb951g 2hnd 2

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Обновление и настройка доступа к MikroTik rb951g 2hnd 3

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Настройка WiFi на MikroTik rb951g 2nhd

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Настройка WiFi на MikroTik rb951g 2nhd 1

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка WiFi на MikroTik rb951g 2nhd 2

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

Читайте так же:
Модуль OkTools для браузера

alt=

Вам помогла эта статья?

Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

Ручное назначение IP параметров

При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

Ваш IP — IP address – 10.10.1.1

Маска подсети — MASK 255.255.255.0 (или/24)

DNS server — 10.10.1.3

Ручное назначение IP параметров Микротик rb951g

Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

Ручное назначение IP параметров Микротик rb951g

Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

Ручное назначение IP параметров Микротик rb951gм3

Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

Ручное назначение IP параметров Микротик rb951g 3

На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

Настройка PPPoE на mikrotik

Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

Настройка PPPoE на mikrotik

Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

Настройка PPPoE на mikrotik 1

Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

Настройка PPPoE на mikrotik 2

Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

Настройка PPPoE на mikrotik 3

Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

Настройка PPPoE на mikrotik 4

Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

Настройка PPtP и l2tp client на mikrotik

Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

IP address server – 172.16.16.1

Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

Настройка mikrotik

Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

Настройка mikrotik 2

Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

Настройка mikrotik 3

Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

Настройка mikrotik 4

Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

Настройка mikrotik 5

На этом настройка завершена. Осталось проверить работоспособность.

Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

ip firewall filter
add chain=input protocol=icmp
add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
add chain=input connection-state=established,related
add chain=output connection-state=!invalid
add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
add action=drop chain=input
add action=drop chain=output
add action=drop chain=forward

Читайте так же:
Как настроить и прошить модем Интеркросс

/ip firewall nat
add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

/ip firewall mangle
add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

Настраиваем роутер Mikrotik RB951G 2HnD

Маршрутизаторы компании Microtik довольно давно находятся на мировом рынке, однако так и не завоевали особой популярности. Сегодня пойдет речь про роутер Mikrotik RB951G 2HnD. Вкратце о характеристиках. Частота работы 2,4 Гигагерца. Внутри находится процессор Atheros AR9344. Данный процессор обладает мощностью в 600 Мегагерц. ОЗУ всего 128 Мегабайт. Есть внутренняя антенна, 5 локальных разъемов. Неплохой плюс это наличие USB разъема, хотя это было намного актуальнее лет пять назад.

В целом, скорость работы девайса 2ND очень даже хороша и отлично подходит для домашнего пользования.

Внешний вид

По поводу внешнего вида, здесь ничего особенного. На передней панели индикаторы портов и работоспособности Wi-Fi. Всего пять световых индикаторов. Нижняя панель содержит в себе все порты, разъемы и кнопки:

  • Заметнее всего сразу 5 сетевых портов.
  • Потом идут ACT и PWR.
  • Далее находится очень важная кнопочка – RES(et). С помощью данной кнопки можно выполнить сброс настроек.
  • Потом последний разъем Power, туда идет провод от электроэнергии.

задняя часть роутера MikroTik

На этом по внешнему виду все, на задней панели еще есть различная информация и крепления к стене, например.

Настройка маршрутизатора

В целом отладка отличается от тех же D-link’ов. Для правильной и быстрой настройки Mikrotik routerboard нам важно скачать утилиту под названием «Winbox», там выполняется все, даже проброс портов. Это важный шаг.

Далее рассмотрим обновление прошивки, если это можно так назвать, к заводским настройкам. (Обычный сброс установок). Все очень просто. Во включенном состоянии нужно зажать кнопку, которая находится внутри отверстия RES, это можно сделать каким-то тонким предметом. Зажать эту кнопку секунд на 10 (в разных источниках по-разному, где-то пишут про 7 секунд).

Теперь выполняем непосредственно настройку. Для этого заходим в нашу утилиту Winbox, Neighbors, connect. В общем, есть много различных вариантов подключения к интернету. Мы рассмотрим два самых основных.

  1. Первый, это когда ваш провайдер делает подключение полностью автоматическим, Вам только нужно присоединить кабель – сразу есть интернет.
  2. Второй, это настройка PPPoE. Тогда приходится все конфигурации вводить самому.

DHCP –автоматическое подключение

Выбираем раздел IP, слева, потом DHCP Client. Нажимаем на плюс (добавляем подключение), потом в списке интерфейса надо прописать ether5 и ОК. На этом все.

DHCP Client роутера Mikrotik

DHCP Client роутера Mikrotik

PPPoE – ручная настройка

Вся необходимая нам информация должна быть указана в договоре с интернет компанией, если этой информации нет, нужно позвонить в службу поддержки.

Аккуратно, без ошибок следуем скриншотам. Указываем интерфейс ether5, прописываем нужный нам адрес. Мы пропишем, например, 192.168.1.104/24. Стоит отметить, что в адресе есть и маска подсети, и адрес.

интерфейс ether5 роутера Mikrotik

Устанавливаем шлюз. IP, затем Routes. Добавляем, изменяем Gateway. Пишем тот шлюз, что дал провайдер. На данном этапе уже должен быть интернет, но нужно настроить еще DNS. Можно еще выполнить проброс портов, но для этого будет отдельная статья.

настройка DNS роутера Mikrotik

IP, затем DNS. Трогаем только те поля, что указаны в скриншотах. А данные прописываем те, что дала компания. Всего нам нужно изменить два поля – Servers, Allow Remote Requests. Жмем Окей.

DHCP сервер

Делаем все так, как указано на скринах.

DHCP сервер роутера Mikrotik

DHCP сервер роутера Mikrotik

DHCP setup роутера Mikrotik

DHCP маршрутизатора Mikrotik

 DNS Servers роутера Mikrotik

Отладка NAT

Следующий этап это настройка MikroTik RB951G 2HnD, а именно функции NAT. Так как наша инструкция по настройке роутера mikrotik для чайников, просто следуйте инструкциям.

функция NAT роутера Mikrotik

функция NAT Rule роутера Mikrotik

Беспроводная сеть

Последний шаг перед непосредственным использованием – отладка wi-fi наMikroTik RB951G UI. Здесь самое важное это «SSID» — оно же имя вашей беспроводной сети.

SSID роутера Mikrotik

dynamic keys роутера Mikrotik

ap bridge роутера Mikrotik

Заключение

На этом отладка Routerboard RB951G окончена. Вообще, хоть девайс и кажется простым – это не так. На роутере есть уйма различных конфигураций, типа проброса портов или настройка VPN, то, что невозможно поместить в такую маленькую статейку. Большой минус такого девайса – сложность установки.

голоса
Рейтинг статьи
Ссылка на основную публикацию